
<!DOCTYPE html>
<html>
<head>
  <title>ENLiGHT Project. Наука и технологии</title>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width; initial-scale=1.0">

<meta property="og:url" content="http://enlight.ru/post/10700" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Заметка в разделе &quot;Наука и технологии&quot;, за 25 июня 2017, сегодня, 20:54. ENLiGHT Project" />

<meta property="og:description" content="Управление обратным тройным маятникомTriple Pendulum on a Cart: &#171;IEEE CSS Video Clip Contest 2014 Submission Triple Pendulum on a Cart Swing-up and Swing-down Two-degrees-of-freedom design: Constrained feedforward & optima...&#187;" />
<meta property="og:image" content="http://enlight.ru/images/img_t_740160420_10155383735130421.jpg" />

<link rel="stylesheet" type="text/css" href="/css/styles.css">

<script type="text/javascript" src="/js/jquery-2.1.1.min.js" ></script>

<script type="text/javascript" src="/js/utils.js" ></script>



<script type="text/javascript">

/*
$(document).ready(function()
{



// for responsive youtube/vimeo videos

  var $allVideos = $("iframe[src^='http://player.vimeo.com'], iframe[src^='http://www.youtube.com'], iframe[src^='http://www.facebook.com'], object, embed, img.responsive"),
        $fluidEl = $(".videowrapper");

  $allVideos.each(function()
  {
    $(this).attr('data-aspectRatio', this.height / this.width).removeAttr('height').removeAttr('width');
  });

  $(window).resize(function()
  {
    var newWidth = $fluidEl.width();
    $allVideos.each(function()
    {
      var $el = $(this);
      $el.width(newWidth).height(newWidth * $el.attr('data-aspectRatio'));
    });

  }).resize();

});//ready()
*/


</script>
<!-- Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-35602990-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



</head>

<body>

<div id="topbar"><div style="float:left">Обратите внимание, что новости можно получать по RSS.</div><div id="topbarclose" style="float:right">X</div></div>
<!-- <div id="topbar2" style="display:none;"> В данный момент на сайте ведутся работы, возможны временные проблемы!</div> -->
<div class="debugmsg">-</div>
<!-- --------------------------------- header -------------------------------- -->
<a name="top"></a>
<div id="header">

  <div id="logo_container">
    <a href="/"><img src="/img/m_logo.gif" title="На главную"></a>

  </div>

  <div id="banner_container">
    <div id="banner">
<!--      <a href="http://chaosconstructions.ru" target="_blank"><img src="/img/ban_cc15.gif" ></a> -->
    </div>
  </div>

  <div id="date_container" >

    <div id="dt_date">-</div>
    <div id="dt_time">-</div>
    <form action="/search/all" method="GET" onsubmit="if (!(document.getElementById('field_search').value)) return false; ">
    <input placeholder="Поиск" id="field_search" title="Поиск по текущей рубрике" type="text" name="q" maxlength="164">
    </form>
  </div>

  <div style="clear:both;"></div>

</div>


<!-- --------------------------------- menu -------------------------------- -->


<ul id="menu-top">
    <li><a href="/" title="На главную страницу">главная</a></li>
    <li><a href="/aerospace/" title="Авиация и космонавтика">космос/авиа</a></li>
    <li><a href="/science/" title="Наука и технологии (кроме авиации и космонавтики)">наука</a></li>
    <li><a href="/it/" title="Информационные технологии, программное обеспечение">IT</a></li>
    <li><a href="/oldcomps/" title="Старинные компьютеры, их эмуляция, развитие, ПО">история ВТ</a></li>
    <li><a href="/demoscene/" title="Демосцена, демопати, демомейкинг">демосцена</a></li>
    <li><a href="/cc/" title="Компьютерный фестиваль Chaos Constructions">CC</a></li>
    <li><a href="/books/" title="Интересные книги">почитать</a></li>
    <li><a href="/movies/" title="Интересные фильмы">посмотреть</a></li>
    <li><a href="/society/" title="Общество, политика, история, экономика">общество</a></li>
    <li><a href="/misc/" title="Не вошедшее в другие рубрики">разное</a></li>
    <!-- <li><a href="/all/" title="Заметки по всем темам, единой лентой">все рубрики</a></li> -->
</ul>

<!-- ------------------------- left column  -------------------------------- -->

<DIV class="containerL">

<h1 class="ui"><div><a href="/posts/science" title="К списку заметок рубрики">Наука и технологии</a></div><div></div></h1>
<div class="containerPOST">


<!-- facebook -->


<div class="headline_post_full">25 июня 2017, 20:54 <span>(сегодня)</span><span> &numero; 10700</span><hr></div>
<img src="/images/img_t_740160420_10155383735130421.jpg" class="inpostimage">

Управление обратным тройным маятником<div class="ext_link_block"><a data-icon="ext" target="_blank" href="https://www.youtube.com/watch?v=cyN-CRNrb3E">Triple Pendulum on a Cart</a>: &#171;IEEE CSS Video Clip Contest 2014 Submission Triple Pendulum on a Cart Swing-up and Swing-down Two-degrees-of-freedom design: Constrained feedforward & optima...&#187;</div> <br clear="both">
<div class="author">Опубликовано: <a href="http://frog.enlight.ru">Пётр Соболев</a></div>
<div style="clear:both;padding-bottom:15px;"><div><div class="tags"><a href="/posts/science/" title="перейти к рубрике" class="tag">science</a> </div></div><div style="float: right;display: inline-block;">  </div></div>
<br>



<div class="videowrapper">
  <iframe width="640" height="360" src="//www.youtube.com/embed/cyN-CRNrb3E?rel=0&hd=1" frameborder="0" allowfullscreen></iframe>
</div>




<!-- Комментарии -->




<div class="sncomment"><span>Эта заметка и комментарии к ней в Facebook:</span> <a data-icon="ext" href="https://www.facebook.com/peter.sobolev/posts/10155383735130421">ссылка</a>


</div>




  <div class="containerPAGINATION">
          <a class="prev" href="/post/10699" title="К более ранней заметке в рубрике &quot;Наука и технологии&quot;"> &lt; предыдущая </a>
    
    <a class="prevnexttopic" href="/posts/'science" title="К списку всех заметок рубрики">Наука и технологии</a>

      </div>


  

</div>


	<div id="buttons-bottom" style="padding-left: 10px;">

    <a id="goback" href="javascript:history.back()" title="Назад"></a>
    <a id="gotop" href="#top" title="Наверх страницы" onclick="window.scrollTo(0,0); return false;"></a>
    <a id="email" href="mailto:frog@enlight.ru?subject=ENLiGHT Project" title="E-Mail"></a>
</div>


</DIV>






<!-- ------------------------- right column (or bottom block) -------------------------------- -->

<div class="containerR">

<div>

<div>

	<h1 class="ui" style="background-color: #298729;">Случайная заметка</h1>

		<a class="headline_post" title="Ссылка на заметку" href="/post/6377"><span>4954 дня назад, 00:41</span>2 декабря 2003</a>
	Решил я поискать в Интернете фотографии Северной Кореи (когда в очередной раз по нашему ТВ сказали как там все плохо, ничего не показав).  Так что, предлагаю некоторое количество ссылок. Весьма интересно. Очень красивые и масштабные современные ансамбли и постройки, включая метро. Особенно для такой небольшой, живущей в  <a class="more" title="К полному тексту заметки" href="/post/6377/">...далее </a> <br><div class="tags"><a href="/posts/misc/" title="перейти к рубрике" class="tag">misc</a> <a href="/posts/ibnews/" title="перейти к рубрике" class="tag">ibnews</a> </div><br>
	
</div>



<div style="clear:both;">

	<h1 class="ui" style="background-color: #5b51aa;">Избранное</h1>

		<a class="headline_post" title="Ссылка на заметку" href="/post/10632"><span>51 день назад, 01:57</span>5 мая 2017</a>
	Часть 1: От четырёх до восьми      Я люблю читать воспоминания людей, заставших первые шаги вычислительной техники в их стране. В них всегда есть какая-то романтика, причём какого она рода — сильно зависит от того, с каких компьютеров люди начали. Обычно это определяется обстоятельствами — местом работы, учёбы, а иногда и вовсе —  <a class="more" title="К полному тексту заметки" href="/post/10632/">...далее </a> <br><div class="tags"><a href="/posts/demoscene/" title="перейти к рубрике" class="tag">demoscene</a> <a href="/posts/it/" title="перейти к рубрике" class="tag">it</a> <a href="/posts/oldcomps/" title="перейти к рубрике" class="tag">oldcomps</a> </div><br>
		<a class="headline_post" title="Ссылка на заметку" href="/post/3257"><span>1556 дней назад, 00:59</span>22 марта 2013</a>
	Прочёл тут книжку - iWoz ( <a href="http://en.wikipedia.org/wiki/IWoz" target="_blank" data-icon="ext">ссылка</a> ) , 2006 года.    Это автобиография Стива Возняка. Похоже, что на русский её не переводили (в отличие от книг про Стива Джобса). В этой парочке, как известно, Возняк был инженером (собственно, и спроектировавшим Apple I и II), а Джобс - скорее предпринимателем.    В книге есть довольно интересные  <a class="more" title="К полному тексту заметки" href="/post/3257/">...далее </a><div class="ext_link_block"><a data-icon="ext" target="_blank" href="https://www.facebook.com/notes/peter-sobolev/%D0%BF%D1%80%D0%BE-%D0%BA%D0%BD%D0%B8%D0%B6%D0%BA%D1%83-iwoz/524487424261683">Про книжку iWoz</a>: &#171;Прочёл тут книжку - iWoz ( <a href="http://en.wikipedia.org/wiki/IWoz" target="_blank" data-icon="ext">ссылка</a> ) , 2006 года.Это автобиография Стива Возняка. Похоже, что на русский её не переводили (в отличие от книг про Стива Джобса). В этой парочке, как известно, Возняк был инженером (собственно, и спроектировавшим Apple I и II), а Джобс...&#187;</div> <br><div class="tags"><a href="/posts/books/" title="перейти к рубрике" class="tag">books</a> <a href="/posts/it/" title="перейти к рубрике" class="tag">it</a> <a href="/posts/oldcomps/" title="перейти к рубрике" class="tag">oldcomps</a> </div><br>
		<a class="headline_post" title="Ссылка на заметку" href="/post/9582"><span>660 дней назад, 23:40</span>4 сентября 2015</a>
	<a title="К полному тексту заметки" href="/post/9582/"><img src="/images/img_t_740160420_10153580017485421.jpg" class="inpostimage" align="left"></a>Небольшое видео про CC'2015 ( версия без фоновой музыки здесь: <a href="http://www.youtube.com/watch?v=R7Y6lJwTwcM" target="_blank" data-icon="ext">ссылка</a> )<div class="ext_link_block"><a data-icon="ext" target="_blank" href="http://www.youtube.com/watch?v=OfUZ7-r5uec">CC'2015: Chaos Constructions'2015 report by Frog</a>: &#171;camera/editing: Frog music: Straighty Baby by Audionautix <a href="http://cc.org.ru" target="_blank" data-icon="ext">ссылка</a> <a href="http://enlight.ru" target="_blank" data-icon="ext">ссылка</a> <a href="http://chaosconstructions.ru" target="_blank" data-icon="ext">ссылка</a>&#187;</div> <br><div class="tags"><a href="/posts/cc/" title="перейти к рубрике" class="tag">cc</a> <a href="/posts/demoscene/" title="перейти к рубрике" class="tag">demoscene</a> <a href="/posts/it/" title="перейти к рубрике" class="tag">it</a> <a href="/posts/oldcomps/" title="перейти к рубрике" class="tag">oldcomps</a> </div><br>
		<a class="headline_post" title="Ссылка на заметку" href="/post/8884"><span>1028 дней назад, 03:12</span>1 сентября 2014</a>
	<a title="К полному тексту заметки" href="/post/8884/"><img src="/images/img_t_740160420_10152680339595421.jpg" class="inpostimage" align="left"></a>Мой семинар на Chaos Constructions'2014 (слайды можно в виде PDF скачать здесь: <a href="http://enlight.ru/files/cc14_seminar_frog.pdf" target="_blank" data-icon="ext">ссылка</a> ) и несколько интервью с разными людьми:    Вячеслав Славинский (svo) о Vectrex:  <a href="http://www.youtube.com/watch?v=h8qTsqYQoFw" target="_blank" data-icon="ext">ссылка</a>    Вячеслав Славинский (svo) о 3D Imager для Vectrex:  <a href="http://www.youtube.com/watch?v=VXZq56O15ko" target="_blank" data-icon="ext">ссылка</a>    Вячеслав Славинский (svo) о световом пере для Vectrex:  <a href="http://www.youtube.com/watch?v=WI0x-0MfohI" target="_blank" data-icon="ext">ссылка</a>  <a class="more" title="К полному тексту заметки" href="/post/8884/">...далее </a><div class="ext_link_block"><a data-icon="ext" target="_blank" href="http://www.youtube.com/watch?v=oooYx5v6jmY">Семинар Петра Соболева “Современная демосцена на старых компьютерах</a>: &#171;<a href="http://enlight.ru" target="_blank" data-icon="ext">ссылка</a>&#187;</div> <br><div class="tags"><a href="/posts/cc/" title="перейти к рубрике" class="tag">cc</a> <a href="/posts/demoscene/" title="перейти к рубрике" class="tag">demoscene</a> <a href="/posts/it/" title="перейти к рубрике" class="tag">it</a> <a href="/posts/oldcomps/" title="перейти к рубрике" class="tag">oldcomps</a> </div><br>
	
</div>


<div class="snlikes">


<!-- ------------------------ FACEBOOK ------------------------------- -->

<div>
<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fenlight.ru&amp;width&amp;layout=button_count&amp;action=recommend&amp;show_faces=false&amp;share=false&amp;locale=ru_RU&amp;height=21&amp;appId=232087576909237" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true" width="130"></iframe>
</div>


<!-- ------------------------ GOOGLE ------------------------------- -->

<!-- Place this tag where you want the +1 button to render. -->
<div class="g-plusone" data-size="medium" data-href="http://enlight.ru"></div>

<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">
  window.___gcfg = {lang: 'ru'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>


<!-- ------------------------ TWITTER ------------------------------- -->

<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://enlight.ru">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>



<br>
<p>


<!--LiveInternet counter-->
<script type="text/javascript"><!--
document.write("<a href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t44.6;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='31' height='31'><\/a>")
//--></script>
<!--/LiveInternet-->

</div>

</div>


<!-- -------------------------------------- footer ----------------------------------------- -->

<div style="clear:both;"></div>


<ul id="menu-bottom">
    <li><b>Архив</b>:
    <li><a href="http://bcam.spb.ru/">Бродячая Камера</a></li>
    <li><a href="/demo/faq/">demo.design faq</a></li>
    <li><a href="/faq3d">demo.design 3d faq</a></li>
    <li><a href="/post/8597">Infused Bytes online</a></li>
    <li><a href="http://cc.org.ru">Chaos Constructions</a></li>
    <li><a href="/enlight/">ENLiGHT</a></li>
    <li><a href="/roi/">Realm Of Illusion</a></li>
    <li><a href="/pilot/">Palm FAQ</a></li>
</ul>


<div id="copyright">
  <div>Copyright (C) <a href="http://frog.enlight.ru">Пётр Соболев</a> 1997-2016</div>
  <div><a href="mailto:frog@enlight.ru?subject=ENLiGHT Project" title="Письмо">ENLiGHT Project</a></div>
</div>


</body>
</html>

